Page 1 of 2

The lag the lag the lag.

PostPosted: 31 Mar 2010, 15:35
by Peekay
Does anyone have an answer to it? Particularly in the last few weeks... sudden and violent packet loss that lasts anything from a few minutes to a few hours.

Re: The lag the lag the lag.

PostPosted: 31 Mar 2010, 15:54
by linkin
The only change would be the new uncapped accounts, i think isp's are really throttling non standard ports now :/

Re: The lag the lag the lag.

PostPosted: 31 Mar 2010, 16:37
by peTerp00n
my accounts (afrihost in particular) started spazzing out about a week before mwebs uncapped hit the market. so i dont know if its related. but there has definitely been a nation-wide random lag fuckup in the last 3 weeks or so. its awful to think this might be the new standard. maybe this is their way of getting us to pay more for some kind of business package or some shit :(

Re: The lag the lag the lag.

PostPosted: 01 Apr 2010, 20:46
by linkin
Most likely, the whole network is taking strain coz of the new uncapped accounts. It should return to normal soon :)

Re: The lag the lag the lag.

PostPosted: 15 Apr 2010, 04:48
by Boogzy
I have an Mweb 384 account and with the new release of uncapped my ping shot up to 180-200. USing the following in console:
seta cl_maxpackets 33
seta fade 25000
it dropped my ping down to 30-40

hope this helps xD
seeya

Re: The lag the lag the lag.

PostPosted: 15 Apr 2010, 09:14
by n0ble
fade? thats a new one :P im guessing you mean rate :P

Re: The lag the lag the lag.

PostPosted: 15 Apr 2010, 14:02
by Peekay
Image

:(

Re: The lag the lag the lag.

PostPosted: 15 Apr 2010, 14:07
by Peekay
Image

With my telkom account. Still no good.

Re: The lag the lag the lag.

PostPosted: 16 Apr 2010, 08:45
by peTerp00n
well my internet went to shit so i upgraded from 384k + prepaid (WA + afrihost) to 4meg uncapped (mweb). seems to have fixed it :P

i havent done proper testing yet but i played 2 games of quake no problems.
Image

Re: The lag the lag the lag.

PostPosted: 16 Apr 2010, 14:48
by themuffinman
Image

And that's over wireless to a Telkom 384 line.
Peekay dude, have you had Telkom techies to check your line for you? I had issues with a slow, unstable line a while back and after a visit from Telkom (fuck knows what they did) I had no more problems.